Ouverture et lancement d'un programme

Pour ouvrir un fichier, choisissez Fichier → Ouvrir. Un nouvel onglet contenant le fichier apparaît dans la zone de travail. Vous pouvez l'utiliser pour modifier le fichier.

Pour lancer un programme à partir d'un fichier, choisissez Fichier → Charger et exécuter.... Le programme est lancé sans être ouvert dans un onglet séparé. C'est équivalent à la commande load.

If you have made edits to a file you wish to throw away and want to reload to the version that's on disk, you can choose the File → Reload from Disk menuitem. This is useful for experimenting with a program and making temporary edits, to run a program, but that you do not intend to keep.